+ Reply to Thread
Results 1 to 10 of 10
Discuss Video but no sound at the Bugs and Issues within the HTC Evo 4G Forums, Evo 3D Forums , and Evo View Forums; I have a video on my Evo and I can open it on my computer and view the video but ...
  1. #1
    Junior Member fishtune's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Video but no sound

    I have a video on my Evo and I can open it on my computer and view the video but the sound doesn't come through. What do I need to do? Has anyone else had this problem?

  2. #2
    Junior Member TruckExpert's Avatar
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Video with sound.

    Assuming you have the volume on and not muted, it could be that someone turned off the mic on the video camera in your EVO. I did that once and forgot to turn it back on.

  3. #3
    Member cfwilson's Avatar
    Join Date
    Apr 2011
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've had this problem once before, resetting the phone will most likely fix it.

  4.  
     
  5. #4
    Super Moderator Beestinga's Avatar
    Join Date
    Mar 2011
    Location
    College Station, TX
    Posts
    123
    Thanks
    5
    Thanked 8 Times in 7 Posts
    Is this a youtube video or a video file you've transfered?
    The audio may be encoded with a codec that isn't supported by your Evo.

    Also, moving to Bugs & Issues

  6. #5
    Junior Member kieranmpl's Avatar
    Join Date
    Apr 2011
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I get this problem when i am using youtube and i just cant seem to fix it.

  7. #6
    Senior Member chris grigg's Avatar
    Join Date
    Apr 2011
    Posts
    103
    Thanks
    0
    Thanked 1 Time in 1 Post
    I got this when I videoed something with old phone and transferred to my evo,

  8. #7
    Super Moderator Jive Turkee's Avatar
    Join Date
    Mar 2011
    Posts
    544
    Thanks
    25
    Thanked 12 Times in 12 Posts
    Use Quicktime to play the video on your computer.

    Quote Originally Posted by fishtune View Post
    I have a video on my Evo and I can open it on my computer and view the video but the sound doesn't come through. What do I need to do? Has anyone else had this problem?

  9. #8
    Super Moderator Beestinga's Avatar
    Join Date
    Mar 2011
    Location
    College Station, TX
    Posts
    123
    Thanks
    5
    Thanked 8 Times in 7 Posts
    Quote Originally Posted by Jive Turkee View Post
    Use Quicktime to play the video on your computer.
    fishtune, did this work for you?

  10. #9
    Junior Member rkenchel's Avatar
    Join Date
    Jan 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If your problem is with RECORDING sound with video ON your EVO, the problem is most likely that the "Record with audio" option is set to OFF. To change that setting:

    1) Open the video camera app
    2) Tap the Options tab on the left side of the screen
    3) On the Options tab, select Settings (the gears)
    4) Tap the Record with audio check box to select "on"
    5) Close the Options tab
    6) Make sure Media volume is turned up and try recording a short video
    6) Replay video to test

    This worked for me. Hope it helps!

  11. #10
    Super Moderator Jive Turkee's Avatar
    Join Date
    Mar 2011
    Posts
    544
    Thanks
    25
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by rkenchel View Post
    If your problem is with RECORDING sound with video ON your EVO, the problem is most likely that the "Record with audio" option is set to OFF. To change that setting:

    1) Open the video camera app
    2) Tap the Options tab on the left side of the screen
    3) On the Options tab, select Settings (the gears)
    4) Tap the Record with audio check box to select "on"
    5) Close the Options tab
    6) Make sure Media volume is turned up and try recording a short video
    6) Replay video to test

    This worked for me. Hope it helps!
    The issue was playing the video on the computer. This was an issue when the EVO came out and Quicktime was the best way to solve it.
    TOSHIBA Thrive Favum 1.1d ROM
    HTC EVO 4G Decks Reloaded ROM
    HTC EVO 4G MIUI ICS ROM (wife's)
    B&N Nook Color CM 7.2 Mirage Kang ROM
    Samsung Galaxy Prevail Mokee ROM
    EVO Shift MikRunny ROM
    LG 500G Stock

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts